注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

若水

人之相惜惜于品,人之相敬敬于德

 
 
 

日志

 
 

【转载】缩量倍量过左峰选股公式  

2018-04-14 22:49:02|  分类: 操作技巧 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
原文地址:缩量倍量过左峰选股公式    作者:红颜

{缩量过左峰选股-通达信,含未来}
百分比:=10;{可调为5-20}
左峰高:=CONST(PEAK(1,百分比,1));
缩量:=V<0.8*HHV(V,20);{量小于20天内最高量的0.8倍}
选股: 缩量 AND CROSS(C,左峰高);
 
倍量过左峰选股公式;

   SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

  SR2:=FILTER(SR1,10);

   SR3:=BACKSET(SR2,10+1);

   HD:=FILTER(SR3,10);

   前高:=REF(H,BARSLAST(HD));

   倍量:=VOL/REF(VOL,1)>=1.9;

   突破前高:=CROSS(C,前高);

   选股: 倍量and 突破前高;

 
 
倍量过左峰选股公式(通达信) 
   左峰选股源码--通达信
   SR1:=REF(HIGH,10)=HHV(HIGH,2*10 1); 
   SR2:=FILTER(SR1,10); 
   SR3:=BACKSET(SR2,10 1); 
   HD:=FILTER(SR3,10); 
   前高:=REF(H,BARSLAST(HD));
   倍量:=VOL/REF(VOL,1)>=2 AND COUNT(CLOSE>OPEN,1) OR LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>=2;
   突破前高:=CROSS(C,前高);
   XG:突破前高 AND 倍量;
 
 
 低量+倍量
W3:=REF(VOL,1)     
W4:=VOL/REF(VOL,1)>1.5;
W5:W3 AND W4;
说明:  其中的值10,代表10天最低量,   值1.5 ,为1.5倍量,均可按选股苛刻程度适当修改
 
连续缩倍量
W1:=VOL/REF(VOL,1)<=0.6;
W2:=VOL/REF(VOL,2)<=0.35;
W3:W1 AND W2 AND DYNAINFO(17)!=0;
说明: 其中 0.6   0.35可按选股苛刻程度适当修改
 
倍量过左峰选股公式;

   SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

  SR2:=FILTER(SR1,10);

   SR3:=BACKSET(SR2,10+1);

   HD:=FILTER(SR3,10);

   前高:=REF(H,BARSLAST(HD));

   倍量:=VOL/REF(VOL,1)>=1.9;

   突破前高:=CROSS(C,前高);

   选股: 倍量and 突破前高;

 
 
倍量过左峰选股公式(通达信) 
   左峰选股源码--通达信
   SR1:=REF(HIGH,10)=HHV(HIGH,2*10 1); 
   SR2:=FILTER(SR1,10); 
   SR3:=BACKSET(SR2,10 1); 
   HD:=FILTER(SR3,10); 
   前高:=REF(H,BARSLAST(HD));
   倍量:=VOL/REF(VOL,1)>=2 AND COUNT(CLOSE>OPEN,1) OR LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>=2;
   突破前高:=CROSS(C,前高);
   XG:突破前高 AND 倍量;
 
 
缩量过左峰选股-通达信,含未来,

百分比:=10;{可调为5-20}
左峰高:=CONST(PEAK(1,百分比,1));
缩量:=V<0.8*HHV(V,20);{量小于20天内最高量的0.8倍}
选股: 缩量 AND CROSS(C,左峰高);






缩量涨停做T选股公式
AA:=CLOSE/REF(CLOSE,1)>=1.099; 
AB:=VOL/REF(VOL,1); 
目标:AA AND AB<1;
 
 
缩量选股公式

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
SL:=V<1;
连续缩量:=SUM(SL,3)=3;
放量:=V>REF(V,1) AND V/CAPITAL*100>3;
ZF:=(C-REF(C,1))/REF(C,1)*100>=3;
M30:=MA(C,30);
TJ4:=COUNT(H/L*100-100<5,5)>=4 AND REF(HHV(H,5),1)/REF(LLV(L,5),1)<=1.1;

选股:REF(连续缩量,1) AND 放量 AND ZF  AND C>M30 AND MAX(MAX(MA5,MA10),MAX(MA20,MA30)) AND TJ4;

缩量横盘突破选股
WH01:=(HHV(C,10)-LLV(C,10))/LLV(C,10)*100<=10;
WH02:=SUM(VOL,10)/CAPITAL*100<45;
WH03:=REF(WH01,1);
WH04:=HHVBARS(HIGH,55)>20 OR C=HHV(H,55);
WH05:=WH02 AND WH03 AND WH04 AND C>REF(HHV(H,10),1);
WH05 AND REF(NOT(WH05),1);
答:第2行包含未来函数:capital
回复:capital是当前流通股本啊。
除非解禁、送股等才会变化的。
本公式有一定雏形了,还有待进一步优化。作为初选再人工甄别还是可以的。
 
 
 
(REF(H,1)-MAX(REF(C,1),REF(O,1)))/(REF(H,1)-REF(L,1))>0.7 AND (MIN(O,C)-L)/(H-L)>0.7;
 
连续3天出地量选股公式
地量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL)(IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),14)*1.001;
XG:COUNT(地量>0,3)=3;
 
 
价量齐升
预测量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL);
量比:=预测量/REF(MA(VOL,5),1);
FINANCE(7)/100000000<10  AND  量比>2 AND C/REF(C,1)>1.03;
 
早盘量满--一个很管用的预警指标
本指标描述的是上午10点前个股成交量与昨天基本相等(指标在上午10点以后就不工作了);
这类股票往往是比较强势,只有在10点前成交量达到昨天水平才会预警;
其中下跌的股票必须用肉眼给过滤掉。
这个指标只能用在通达信上,其它软件无法改用。
一、选股公式
VOL/REF(VOL,1)>=1 AND  VOL/REF(VOL,1)<=1.1 AND FROMOPEN<30;
早盘量满:CROSS(VOL,REF(VOL,1)) AND FROMOPEN<30 ;
指标解释:CROSS(VOL,REF(VOL,1))--就是今天的成交量超过昨天成交量;
          FROMOPEN<30 --就是开盘后30分内有效,那么我们可以根据自己的需要进行改进。
          比如可以设在10:00点钟开始预警,到10:30分结束,那么就写成FROMOPEN>30  and  FROMOPEN<60.
关于指标我认为必须先搞懂市场含义,才能再去使用指标。网上的指标很多,不泛有大量的好指标,当我们不懂其市场含义时我们不要贸然去用它。
 
 
量能启动指标及选股
M1   1.00   100.00    5.00
M2   1.00   100.00    60.00
N    1.00   100.00    10.00
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
换手率:VOL/CAPITAL*100,LINETHICK0;
累计换手:SUM(换手率,N),LINETHICK0;
流通盘(亿):FINANCE(7)/10000,LINETHICK0;
选股公式:
MA1:=MA(V,5);
MA2:=MA(V,60);
NN:=CLOSE/REF(CLOSE,1)>=1.03;
XG:VOL>MA1 AND VOL>MA2 AND NN;
 
 
5日均量线上穿10日均量线
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
MAVOL3:=MA(VOLUME,135);
选股:CROSS(MAVOL1,MAVOL2)AND CROSS(MAVOL1,MAVOL3);
 
 

成交量5日均量线上穿10日均量线并且上穿135均量线选股

指标源码:(TDX DZH)
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
MAVOL3:=MA(VOLUME,135);
选股:CROSS(MAVOL1,MAVOL2)AND CROSS(MAVOL1,MAVOL3);

<成交量VOL>的5日均线.向上突破60日均线<成交量VOL的5日均线向上交叉60日均线>的选股公式.
1、这是一个非常不错的选股方式,一般是在庄家在低位横盘吸完货进行拉升的开始阶段,因此可以无风险的跟进,公式可以描述成以下代码:

CROSS(MA(V,5),MA(V,60)) 
2、从楼主的图形上我们不难发现,实现这一描述虽然较容易,但同时价量在突破60天均线后很容易形成二次或多次交叉,因此我们必须视情况进行二次判断,在下简单的给出附带代码:

CROSS(MA(V,5),MA(V,60)) AND V=HHV(V,20)
即条件是:5日量的均线上穿60日量的均线,并且当天的量是20天内最高的成交量。
 
成交量VOL的5日均线向上交叉10日均线>的选股公式
CROSS(MA(V,5),MA(V,10))AND V=HHV(V,10);
5日均量线上叉10日均量线且两线呈30度上行

CROSS(MA(C,5),MA(C,10)) AND ATAN(SLOPE(MA(C,5),4))*57.3>30

 

成交量质变系统选股公式
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,60);
MAVOL3:=MA(VOLUME,135);
选股:CROSS(MAVOL1,MAVOL2)AND CROSS(MAVOL1,MAVOL3);
<成交量VOL>的5日均线.向上突破60日均线<成交量VOL的5日均线向上交叉60日均线>的选股公式.
1、这是一个非常不错的选股方式,一般是在庄家在低位横盘吸完货进行拉升的开始阶段,因此可以无风险的跟进,公式可以描述成以下代码:
CROSS(MA(V,5),MA(V,60))
2、实现这一描述虽然较容易,但同时价量在突破60天均线后很容易形成二次或多次交叉,因此我们必须视情况进行二次判断,在下简单的给出附带代码:
CROSS(MA(V,5),MA(V,60)) AND V=HHV(V,20)
即条件是:5日量的均线上穿60日量的均线,并且当天的量是20天内最高的成交量。
成交量VOL的5日均线向上交叉10日均线>的选股公式
CROSS(MA(V,5),MA(V,10))AND V=HHV(V,10);
5日均量线上叉10日均量线且两线呈30度上行
CROSS(MA(C,5),MA(C,10)) AND ATAN(SLOPE(MA(C,5),4))*57.3>30
3、成交量5日均量线上穿10日均量线并且上穿135均量线选股
选股:CROSS(MAVOL1,MAVOL2)AND CROSS(MAVOL1,MAVOL3);   
成交量大于10日均量:vol>ma(vol,10);
21日均量大于5日均量:ma(vol,21)>ma(vol,5);
成交量趋势拐点:
VOLUME:VOL,VOLSTICK;
MAVOL5:MA(VOLUME,5);
MAVOL35:MA(VOLUME,35);
MAVOL135:MA(VOLUME,135);
VOLUME5:=MA(VOLUME,5);
VOLUME35:=MA(VOLUME,35);
VOLUME135:=MA(VOLUME,135);
买入:=CROSS(VOLUME5,VOLUME135);
DRAWICON(买入,L*3000,9);
买入1:=CROSS(VOLUME35,VOLUME135);
DRAWICON(买入1,L*2000,5);
买入2:=CROSS(VOLUME5,VOLUME35);
DRAWICON(买入2,L*1000,1);
如果要用电脑选股也可以用,直接加入条件:
VOLUME(当日成交量)大于MAVOL5(五日成交均量)
MAVOL5上穿MAVOL35
MAVOL5上穿MAVOL135
选股公式:V>ma(v,5) and cross(ma(v,5),ma(v,35)) and cross(ma(v,5),ma(v,135));
 
 
 峰顶线上若遇阻,平顶不过双阴出
观其形,辩其意,审其势,度其时 止于放量大阳,插于地量少阳 追高于缩量阴末,止步于大阳突破 其心如山之不动,其性如水之无常,深得阴阳互化之奥妙,涨跌之平常
百日低量处,倍量要涨停;凹口平量柱,确实猛如虎;倍量过左峰,涨停急先锋; 
凹口去淘金,报四三涨停;确定黄金柱,实盘擒牛股;回踩黄金线,腾飞不眨眼;
接力黄金线,一步一重天;银谷黄金仓,涨停没商量;二次红波起,必有好戏看;
长阴压短柱,攻势猛如虎;咬住峰顶线,伏击赚大钱;顶底若互换,牛股要逛奔。
师曰:量柱选股,量线选价,量波选时。涨停无定式,涨停有规律。
参悟,感悟,痛悟、领悟,悔悟、顿悟,醒悟,觉悟
学以求知,学以致用,学以做人。
开盘测温一统天;涨跌排幅找热点;换手量比五和三; 地量倍量牛出栏;凹口平量庄试探;将军缩量三好汉; 量过左峰有活干;判断双阴要果断;分时图上天地人; 人线不破伏击点;一柱一线一重天;凹游股海乐休闲。
2012-9-24 000534万泽股份长阴短柱长阳矮柱 倍量伸缩 缩量过左峰,600109国金证券 转移黄金柱 倍量伸缩 小高量过峰
百日低量处,倍量要涨停;凹口平量柱,确实猛如虎;倍量过左峰,涨停急先锋; 
凹口去淘金,报四三涨停;确定黄金柱,实盘擒牛股;回踩黄金线,腾飞不眨眼;
接力黄金线,一步一重天;银谷黄金仓,涨停没商量;二次红波起,必有好戏看;
长阴压短柱,攻势猛如虎;咬住峰顶线,伏击赚大钱;
阳胜进,阴胜出,小倍阳,大胆入。
百日低量处,倍量要涨停;凹口平量柱,确实猛如虎;
倍量过左峰,涨停急先锋;凹口去淘金,报四三涨停;
确定黄金柱,实盘擒牛股;回踩黄金线,腾飞不眨眼;
接力黄金线,
  评论这张
 
阅读(4)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018